Data Collection Degradation

Minor incident Metrics and Team Goals Web APP
2026-04-29 11:45 IDT · 2 hours, 50 minutes

Updates

Resolved

The issue has been fully resolved.

April 29, 2026 · 14:35 IDT
Monitoring

The issue has been resolved. We are continuing to monitor the system closely to ensure everything remains stable and fully operational.

April 29, 2026 · 12:40 IDT
Issue

Our engineering team have identified a degradation in data collection of pull requests.
This affects webhook handling and batch data collection.

We’re working on mitigating the issue and we’ll update soon.

April 29, 2026 · 12:19 IDT

← Back