New users cannot be created

Major incident Web APP Settings
2026-02-18 23:58 IST · 26 minutes

Updates

Resolved

Issue is resolved

February 19, 2026 · 00:25 IST
Monitoring

A fixed was deployed and the team are monitoring it

February 19, 2026 · 00:05 IST
Investigating

The team are investigating this issue

February 18, 2026 · 23:59 IST
Issue

New users cannot be created

February 18, 2026 · 23:58 IST

← Back