Some users might have issues logging into the platform

Major incident Login Web APP
2026-02-18 14:00 IST · 7 hours, 36 minutes

Updates

Resolved

The issue was resolved

February 18, 2026 · 21:36 IST
Monitoring

A fix was deployed and the team is monitoring it

February 18, 2026 · 20:23 IST
Update

The team is working on deploying a fix

February 18, 2026 · 19:47 IST
Investigating

The root cause identified and a fix is being worked on

February 18, 2026 · 19:02 IST
Issue

Some users might have issue logging into the platform or able to login to the platform but cannot view any data

February 18, 2026 · 18:59 IST

← Back