Issue with WorkerB service

Major incident Metrics and Team Goals Web APP
2025-09-17 17:40 IDT · 9 hours, 8 minutes

Updates

Resolved

The fix rolled out to all customers

September 18, 2025 · 02:47 IDT
Update

Fix is being rolled out gradually

September 18, 2025 · 00:02 IDT
Update

Fix is in testing phase

September 17, 2025 · 19:50 IDT
Update

The impact include the following:

  • Team structures
  • WorkerB notifications
September 17, 2025 · 19:09 IDT
Update

We have found the root cause and working on a fix

September 17, 2025 · 18:42 IDT
Issue

WorkerB service is down. No notifications will be sent on Slack or MS Teams.
The team is investigating root cause and will update.

September 17, 2025 · 17:40 IDT

← Back